Новости компании
01.03.16

Компания ОВАКО переехала в новый офис

подробнее...
13.10.15

Компания ОВАКО очередной раз подтвердила статус авторизованного партнера SONY

подробнее...
22.07.15

Компания ОВАКО завершила очередной крупный проект.

подробнее...

Подписка на новости

Яндекс цитирования

Форум

Форум  →   Системы нелинейного видеомонтажа  →  проблемы с Blackmagic Intensity Pro + Adobe Production Premium


В этом разделе обсуждаются все вопросы связанные с системами нелинейного видеомонтажа (NLE)

Добавлено: 22.04.10 21:43:21 #1

Владимир Шабаев
Сообщений: 2

Обратиться по имени

При работе в Adobe Premiere CS4 (пакет Blackmagic Intensity Pro PCIe Adobe Production Premium CS4)
столкунлся со следующей проблемой. При монтаже HD видео захваченного с помощью платы Blackmagic
и помещенного на таймлайн не воспроизводится звук.
Также не воспроизводится звук в окне источника (Source) в проекте HD ахваченном через IEEE 1394
При применении любых настроек вывода звука во вкладке Preferences никакого результата.
Все разрешилось только при отключении драйвера платы.Не совсем удобный способ.Но другого пока не нашел. ОС Windows 7.
ПО Adobe и драйвер Blackmagic Intensity Pro обновлены.В других приложениях пакета звук воспроизводился нормально.
Если кто встречался с такой проблемой, поделитесь опытом решения.




Добавлено: 22.05.10 22:09:51 #2

Женя (Гость)

Обратиться по имени

Нужно законектить кабель вывода звука из плыты BM в стандартный микрофон звуковой платы компьютера. Тогда звук будет.

Добавлено: 24.05.10 05:57:41 #3

Владимир Шабаев
Сообщений: 2

Обратиться по имени

Женя,
Спасибо!
Проблема разрешилась.


Создать новую тему Ответить

Всего тем: 21
Всего сообщений: 38
Всего зарегистрированных пользователей: 2639
Последний зарегистрированный пользователь: Sergey Medvedev